PDA

Vollständige Version anzeigen : Stromschlag erhalten!!!


pinballshark
19-04-2003, 21:43
Hallo Forum! Heute habe ich von Bobby Orr (Powerplay) einen gottverdammten Stromschlag erhalten! Ich war dran, ein paar Lampensockel des Spielfeldes nach Kontaktproblemen zu untersuchen, als es plötzlich aus dem Kopfteil herausroch (nach überhitztem Bakelit oder sowas). Ich habe den Flipper ausgeschaltet und wollte nach den Sicherungen auf dem Powerboard schauen. Dabei bin ich mit dem Finger auf die Halterungen gekommen und es hat mir eine geknallt, dass die Haussicherung rausflog. AUTSCH!!! Wenn man den Flipper ausschaltet, sollte es dort doch eigentlich keine Spannung mehr draufhaben, oder?! Soweit ich ein Schaltschema lesen kann (das ist zwar nicht sehr weit, aber das Schaltersymbol verstehe ich) unterbricht doch der Hauptschalter die Stromzufuhr zu der Backbox, oder?! Ich habe dann das DMM angesetzt und die Spannungen gemessen: bei TP 2 176 V statt 230 V dc (Hauptschalter ein), sonst alle Spannungen i. O.
Bei ausgeschaltetem Flipper habe ich auch zwischen den Sicherungshaltern gemessen und bin da auf sehr hohe Spannungen gekommen; zwischen F1 und F6 z. B. um die 235 V ac. Kann mir das jemand erklären? Und kann mir jemand sagen, woher der beissende Geruch kam? Ich vermute von U9-U11 auf der CPU (Nasentest). Und weiss jemand, warum sozusagen auf jeder Bally CPU, die ich bisher gesehen habe, der Widerstand R11 Ueberhitzungsspuren zeigte?
Was soll ich machen: die Gleichrichter auf dem Powerboard auswechseln?
Bin dankbar für alle Ratschläge.
Gruss,
Kaspar

TheStorm
19-04-2003, 22:05
Ja, auch Flipper haben das Phänomen der Restspannung...
Vielleicht mal Stecker ziehen und etwas warten, bevor man delikate Stellen anfaßt... :rolleyes:
Aber tröste Dich, Du bist nicht der Erste, der einen von einem Flipper einen gewischt bekommen hat.
Die volle Display-Spannung/A habe ich auch schon von DISCO FEVER abbekommen, kam gut!

Wet-Willy
19-04-2003, 22:08
Den Stromschlag hat Dir ein noch nicht entladener Kondensator beschert... ansonsten muss ich bei dieser Gerätegeneration passen.

okaegi
19-04-2003, 22:16
Hallo Kaspar,
Auf dem Solenoid Board hat es im Hochspannungskreis einen Elko C25 (der längs montierte) der glättet die Spannung, Elkos entladen sich je nach Kapazität mit unterschiedlicher Geschwindigkeit. Also ist es "normal" das es dir eine, auch bei Strom aus, putzt. Erst mal 2 Minuten oder so warten bevor du ins Netzteil langst.
Zu deiner Spannung, es kann sein das es eine von den Gleichrichterdioden (1n4004) auf dem Powerboard gelupft hat, die für die Hochspannung zuständig sind (das würde auch den Geruch erklären). Prüf die mal 4 Dioden mit dem Messgerät.
R11 kannst du, wenn es dich stört duch einen modernen Widerstand ebenfalls mit 1 Watt aber kleiner Bauweise wechseln und den dann mit Abstand zur Platine (gewissermassen freischwebend) und zum Transistor (q5 oder so) montieren.
Gruss Oliver

bmader
19-04-2003, 22:34
Mal so ne Frage: Hats eine Sicherung oder den FI (das größere Teil mit zusätzlichem Testknopf) rausgeknallt? Wenns wirklich eine Sicherung war, dann kann der Schlag m.E. nicht von einem Kondensator/Elko kommen...

Wet-Willy
19-04-2003, 22:59
Da hat bmader recht... so genau hatte ich Dein Posting nicht gelesen. Gerade noch einmal nachgelesen, und siehe da, die Erleuchtung kommt.

Offenbar hat der Fehlerstromschalter (FI) ausgelöst (das, was Du Haussicherung nennst) - sollte das der Fall sein, solltest Du nicht mehr selbst an Deinem Flipper herumbasteln, sondern Dir einen echten Fachmann, der sich mit 230 V auskennt, besorgen, der Deinen Pin gründlich durchcheckt. Es gäbe einige Möglichkeiten, wie es zu diesem Fehler kommen kann (die meisten davon haben mit in der Vergangenheit unfachmännisch durchgeführten "Reparaturen" zu tun), die jedoch durch einen Laien nicht ohne weiteres mit 100% Sicherheit diagnostiziert werden können - auf jeden Fall nicht nur mit Unterstützung aus der Ferne. In aller Deutlichkeit: hier besteht echte Lebensgefahr, deshalb sollte derjenige, der daran rumbastelt, genau wissen, was er tut.

Volley02
19-04-2003, 23:01
Mal ganz abgesehen vom Elko: Die hatten teilweise nur Ausschalter die nur einpolig waren! Je nachdem wie der5 Secker in der Dose sitzt trennst Du damit entweder den N-Leiter oder die Phase.... Du scheinst den N-Leiter getrennt zu haben....

Nicole
20-04-2003, 00:12
@pinballshark:

So nen Stromschlag ist doch kein Posting wert!!!!! Hätte ich jedes Mal einen Beitrag eröffnet, wenn ich eine gewischt bekommen hätte, gäbs in dem Forum nichts anderes mehr zu lesen!!!

Nicole

carbonteufel
20-04-2003, 00:33
@ Hanno: sorry, doch das war jetzt 100,00 % über!

Einphasige Trennungen sind ziemlich kriminell. Eine Sonnenbank des Herstellers KLAFS hat mir mal bei "Power off" einen netten Klatsch besorgt. Die Null-Leiter-Sache muss ernst genommen werden!

Btw: manche Kondensatoren halten 70% der Spannung über 70 Tage lang (sagt mein digitales Multimeter und ein Flipper namens EMBRYON :eek: )

CU

CT

#3D
20-04-2003, 08:11
Originally posted by Nicole
@pinballshark:

So nen Stromschlag ist doch kein Posting wert!!!!! Hätte ich jedes Mal einen Beitrag eröffnet, wenn ich eine gewischt bekommen hätte, gäbs in dem Forum nichts anderes mehr zu lesen!!!

Nicole

Zustimmung! :D

MIB
20-04-2003, 08:41
@ Pinballshark
Hast Du nen FI Schalter im Zählerkasten, oder
ist wirklich die reguläre Sicherung rausgeflogen ?

Wichtig: Nimm NIE beide Hände beim werkeln an
höheren Spannungen, eine Hand reicht völlig für
ein wenig Spaß. ;)


Gruss
MiB

okaegi
20-04-2003, 08:55
Hallo Leute,
Wir in CH haben den Vorteil das man die Netzstecker nur auf eine Art einstecken kann, d.h. wenn die Hausinstallation stimmt und die Phase korrekt angeschlossen ist, reicht auch ein einphasiger Auschalter am Flipper.

Gruss Oliver

Sam of Finland
20-04-2003, 08:57
Eine Erinnerung von Sterblichkeit...

Nick
20-04-2003, 09:17
------------------------------------------------------------------------------------
Originally posted by Nicole
@pinballshark:

So nen Stromschlag ist doch kein Posting wert!!!!! Hätte ich jedes Mal einen Beitrag eröffnet, wenn ich eine gewischt bekommen hätte, gäbs in dem Forum nichts anderes mehr zu lesen!!!
------------------------------------------------------------------------------------

Jaa, das merkt man manchmal heute noch... :D


Elektrifizierte Grüße,

Nick

Achso:
Solche Stromschläge kann man GRÖSSTENTEILS vermeiden, indem man den Netzstecker zieht während der Pin eingeschaltet ist, die meisten Kondensatoren entladen sich dann.

Dennis
20-04-2003, 12:08
Hallo Fründe!

Nun vielleicht sollten wir da einmal CHRITTER in´s Boot holen, der hat auch so seine Erfahrungen mit Lampenwechseln in eingeschaltetem Zustand gemacht.

Bei Ihm iss "nur" der ELKO geflogen, allerdings muss ich sagen hat er mächtig "SCHWEIN" gehabt - denn mit so´nem 15.000er ist nich zu Spassen - wenn man bedenkt, dass er alleine in der Halle war.

Auch mich macht die Sache mit dem "FI" etwas stutzig, und ich denke, das CT da recht hat: SOLCHE DINGE SOLLTE MAN ERNST NEHMEN.

EINPHASIGE TRENNUNGEN HABEN IMMER ETWAS KRIMINELLES AN SICH!

Dennis

pinballshark
20-04-2003, 12:09
Ja Leute, vielen Dank für die Anteilnahme! Ich liebe dieses Forum!
Es war der Fehlstromschalter im Sicherungskasten, der ausgeschaltet hat, währenddem es mir von der Netzplatine des Flippers eine geknallt hat. Also ich denke der Kondensator auf dem Voltage Regulator Board war die Ursache. Bin nun ein gebranntes respektive elektrisiertes Kind und werde das nächste Mal daran denken.
Besten Dank und Flippergruss,
Kaspar

chritter79
21-04-2003, 00:12
@shark
ich weis ja nicht aber irgendwie klingt das ganz nach dem selben fehler den ich hatte.
nur das im gegensatz zu dir ich keine ladung verpasst bekommen habe.

nachzulesen >hier< (http://www.flippermarkt.de/community/forum/showthread.php?s=&threadid=10916&highlight=osterfeuer)

inzwischen leuft mein white water dank wet-willy wieder
an dieser stelle nochmal danke für die tolle unterstützung
(rechnung bitte an meine postanschrift :) )

viel glück trotzdem bei deinem problem