Flippermarkt.de - Das FlipperForum  
Zurück   Flippermarkt.de - Das FlipperForum > Rund um den Flipper > Technische Probleme und deren Lösungen > Bally / Williams WPC Geräte
Portal Registrieren Hilfe Howto Benutzerliste Kalender Suchen Heutige Beiträge Alle Foren als gelesen markieren

Bally / Williams WPC Geräte Baujahr Oktober 1990 bis März 1996
Bitte vor Erstellung einer Hilfeanfrage DIESEM Link folgen und im Nachrichtenfenster bitte den Techhelp-Button verwenden!

Antwort
 
Themen-Optionen
Alt 19-06-2017 , 16:36   Nach oben   #1
vati1
Registrierter Benutzer
 
Registriert seit: Jul 2006
Ort: Deutschland
Alter: 35
Beiträge: 5.149
 
5V fehlen am Power Driver Board

Zu meiner Anfrage gebe ich folgende Daten bekannt:
Gerätename : Twilight Zone
Technische Unterlagen : Ich habe die kompletten Unterlagen.
Mein Wissensstand : Ich habe geringe Kenntnisse.
HowTo : Ich habe dort nichts zu meinem Problem gefunden.
Vorhandene Messgeräte : Digitalmultimeter .
Lötkenntnisse : Habe ich ausreichend.
Wie ist der Fehler aufgetreten : Seit einer anderen Reparatur.
Einen hinsichtlich der Platinen baugleichen Flipper : besitze ich.

Fehlerbeschreibung :
Seitdem ich das Power Driver Board aus meinem Twilight Zone ausgebaut hatte und dann wieder eingebaut hatte fehlen die 5V. Auf dem Display hatte nur ein Dot sehr hell geleuchtet wenn ich ihn eingeschaltet habe. An den Testpunkten habe ich alle besagten Spannungen gemessen außer die 5V, diese fehlen. Die LED`s der CPU sind auch dunkel.

Nachdem ich nun ein anderes voll funktionierendes PDB angeschlossen hatte und den DMD Display Spannungsstecker vergessen hatte mit anzustecken ging der Flipper. Flipper wieder ausgeschaltet, DMD Spannungsstecker dran und wieder eingeschaltet. Nun leuchtete wieder nur ein Dot am DMD und die 5V fehlen (CPU somit auch wieder tot).

Was habe ich noch getestet? Das DMD Controller Board und das DMD Display habe ich in meinen Sahdow gehangen, dort funktionieren diese einwandfrei. Somit muss es am DMD Spannungsstecker liegen. Die Sicherungen auf dem PDB`s habe ich gemessen und sind in Ordnung.
vati1 ist offline   Mit Zitat antworten
Alt 19-06-2017 , 16:47   Nach oben   #2
caiuscäsar
Super Moderator
Super Moderator
 
Registriert seit: Aug 2005
Ort: Sindelfingen
Alter: 32
Beiträge: 3.027
 
AW: 5V fehlen am Power Driver Board

Hallo Sascha,

Ich hatte ein ähnliches Phänomen, als ich am soundboard den Stecker für die 5V Versorgung um einen Pin versetzt aufgesteckt hatte. Wenn die 5V direkt gegen Masse gehen, schaltet der Spannungsregler ab und die 5V fehlen. Auch bei mir ist die Sicherung dabei heil geblieben. Schau mal, ob an dem Stecker zum dmd Controller etwas faul ist und ob die Gegenseite am pdb J116, 117 oder 118 mit den dicketen Kabeln korrekt steckt.

Grüße
Christoph
__________________
at home: ToM, LotR, Hobbit
in storage/restoration: Attack from Mars
Ausgelagert: Scared Stiff
ex: IJ, JY, SW:EP1, Playboy Stern, 2x TAF, 2x STTNG, The Flintstones, TSPP, 2x ToM, WH2O, CP, RfM, CftbL, WCS94, JP:LW, Avatar Pro, LW3, TftC
caiuscäsar ist offline   Mit Zitat antworten
Alt 19-06-2017 , 17:12   Nach oben   #3
gernot2
Super Moderator
Super Moderator
 
Registriert seit: Jun 2012
Ort: München
Alter: 53
Beiträge: 3.792
 
AW: 5V fehlen am Power Driver Board

Auf den ersten Blick würde ich sagen das defekte Display schließt die 5V kurz.
Nachdem das Display anscheinend funktioniert hast du vieleicht die 5V Leitung eingeklemmt.

Miss einmal auf dem Display ob du etwas unter 5 Ohm zwischen Masseanschluß und 5V-anschluss des abgesteckten Displays oder des Kabels(ausgeschaltet) misst.

Dein Problem kann auch nur ein Wackelkontakt sein. Der unterschied im Fehlerbild ist die Temperatur des 5V Reglers.

Gernot
gernot2 ist offline   Mit Zitat antworten
Alt 19-06-2017 , 17:36   Nach oben   #4
vati1
Registrierter Benutzer
 
Registriert seit: Jul 2006
Ort: Deutschland
Alter: 35
Beiträge: 5.149
 
AW: 5V fehlen am Power Driver Board

Vielen Dank für eure Tipps. Das werde ich das nächste mal, wenn ich in unserer Location bin prüfen. Das DMD Display ist komplett in Ordnung. Lief im Shadow ohne Probleme. Nun habe ich erstmal 2 PDB's wo die 5V fehlen.
vati1 ist offline   Mit Zitat antworten
Alt 19-06-2017 , 18:02   Nach oben   #5
gernot2
Super Moderator
Super Moderator
 
Registriert seit: Jun 2012
Ort: München
Alter: 53
Beiträge: 3.792
 
AW: 5V fehlen am Power Driver Board

Hast du F113 gemessen ?

Miss einmal vorsichtig die Spannung an den äußeren beiden Anschlüssen von Q1 gegen Masse.

Gernot
gernot2 ist offline   Mit Zitat antworten
Antwort
Themen-Optionen

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge anzufügen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

vB Code ist An.
Smileys sind An.
[IMG] Code ist An.
HTML-Code ist Aus.
Gehe zu

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Power Driver Board Gerriet Suche Teile 3 12-10-2016 01:55
V: WPC Power Driver Board ballmover Verkaufe Teile 2 03-09-2011 13:58
V: WPC Power Driver Board sirlonzelot Verkaufe Teile 1 17-07-2011 14:31
WPC Power Driver Board Gerriet Suche Teile 3 01-12-2010 21:44
V: WPC driver board, WPC sound board, system 11b power driver board il_duce Verkaufe Teile 2 20-03-2006 17:10


Alle Zeitangaben in WEZ +1. Es ist jetzt 03:13 Uhr.


Powered by vBulletin® Version 3.6.8 (Deutsch)
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Copyright by flippermarkt.de 2001-2016
Impressum  -  Datenschutzbestimmungen