Flippermarkt.de - Das FlipperForum  
Zurück   Flippermarkt.de - Das FlipperForum > Rund um den Flipper > Technische Probleme und deren Lösungen > Bally / Williams WPC Geräte
Portal Registrieren Hilfe Howto Benutzerliste Kalender Suchen Heutige Beiträge Alle Foren als gelesen markieren

Bally / Williams WPC Geräte Baujahr Oktober 1990 bis März 1996
Bitte vor Erstellung einer Hilfeanfrage DIESEM Link folgen und im Nachrichtenfenster bitte den Techhelp-Button verwenden!

Antwort
 
Themen-Optionen
Alt 18-12-2017 , 07:51   Nach oben   #1
Vincent05
Registrierter Benutzer
 
Registriert seit: Feb 2013
Ort: Hannover
Alter: 50
Beiträge: 718
 
Ball Launch beim HSII "zu schwach"

Moin,
da es eher ein mechanisches als ein elektronisches Problem ist, verzichte mal auf den Techhelp.
Bei meinem Getaway schafft die Kugel beim Abschuss meist die große obere Kurve nicht. Sie landet (fast) immer bei den Schlagtürmen. Das Führungsblech beim Ball Launch habe ich bereits mehrfach verändert, die Verbesserungen sind nicht wirklich groß. Plunger, Hülse und Feder vom Ball Launch sind neu. Es gibt noch die Besonderheit, dass ich einen Protector verbaut habe. Und irgendwie werde ich das Gefühl nicht los, dass das den Kugellauf bremst, zumal die Kugel ja erstmal auf den Protector "rauf" muss. Die Kanten habe ich da schon entgratet.
Die verbaute Spule A-14789 scheint so auch nur genau dort vorzukommen.
Die Besonderheit dieser Spule erschließt sich mir auch nicht auf den ersten Blick.
Meine Idee wäre nun, eine minimal kräftigere Spule zu verbauen, um den Protector auszugleichen. Da die Spule ein Exot ist, konnte ich leider in den einschlägigen Listen nicht so wirklich was Passendes finden.
Hatte jemand schon mal ähnliche Probleme und konnte diese auf dem Weg lösen?

Gruß

Sven
Vincent05 ist offline   Mit Zitat antworten
Alt 18-12-2017 , 08:08   Nach oben   #2
Sidschei
Registrierter Benutzer
 
Benutzerbild von Sidschei
 
Registriert seit: Feb 2012
Ort: Pforzheim
Alter: 47
Beiträge: 2.000
 
AW: Ball Launch beim HSII "zu schwach"

Auch wenn es bei nem HS1 war und nicht beim Getaway und wahrscheins nicht dein Problem ist, trotzdem mal in den Raum geworfen. Weil manchmal sinds ja wirklich die unmoeglichsten Dinge und zumindest wurde es mal erwaehnt dann

Bei meinem HS1 ging die Kugel auch nicht mehr richtig auf die Rampe rauf. Schuld war bei mir, dass der "Kugellauf/-fuehrung" beim Abschuss extrem stark abgenutzt war und die Kugel nicht mehr genau mittig sondern etwas rechtsgelagert lag. Dadurch hat sich offensichtlich beim Abschuss die "Physik" so veraendert, dass die Kugel nicht mehr richtig den Rampenaufgang traff. Ich hab dann ein 1mm Blech rechts am Kugelausstoss hingemacht, um sie wieder "mittig" quasi vor den Plunger zu legen. Seither hab ich keinerlei Probleme mehr mit dem Abschuss.

Ich weiss, eher unwahrscheinlich, aber nen kurzen Blick vlt doch wert

Sid
__________________
Nicht mehr alle Tassen im Schrank? Dann stell doch Gläser rein...

{ Thread: Thema, Themenstrang / Threat: Bedrohung / Treat: Behandlung / Tread: Schritt }
Sidschei ist offline   Mit Zitat antworten
Alt 18-12-2017 , 08:47   Nach oben   #3
maximum-vitesse
Registrierter Benutzer
 
Benutzerbild von maximum-vitesse
 
Registriert seit: Jun 2017
Ort: Bornheim
Alter: 40
Beiträge: 123
 
AW: Ball Launch beim HSII "zu schwach"

Das ist richtig, auch bei meinem T2 ging der Stoß aussermittig los.
Der Haltewinkel der Abschußeinheit hatte sich gelöst und federte dann auch noch
Zusätzlich. Das macht sehr viel aus...
maximum-vitesse ist offline   Mit Zitat antworten
Alt 18-12-2017 , 09:22   Nach oben   #4
TazDevl
Registrierter Benutzer
 
Benutzerbild von TazDevl
 
Registriert seit: Oct 2014
Ort: Datteln
Alter: 52
Beiträge: 466
 
AW: Ball Launch beim HSII "zu schwach"

Siehe auch: http://www.flippermarkt.de/community...5&postcount=13
__________________
-Präsident-
Verein für groben Unfug e.V.
TazDevl ist offline   Mit Zitat antworten
Alt 18-12-2017 , 09:23   Nach oben   #5
exator
Registrierter Benutzer
 
Benutzerbild von exator
 
Registriert seit: Feb 2004
Ort: Lathen/Emsland
Alter: 37
Beiträge: 6.461
 
AW: Ball Launch beim HSII "zu schwach"

ich könnte mir vorstellen, dass diese kleine Kante die Kugel schon genug ausbremst um den beschriebenen Fehler auszulösen.

Gruß
Kai
__________________
www.pinballowners.com
exator ist offline   Mit Zitat antworten
Alt 18-12-2017 , 10:34   Nach oben   #6
Ürgsy
Hell bent for leather
 
Benutzerbild von Ürgsy
 
Registriert seit: Dec 2003
Ort: Ulm
Alter: 36
Beiträge: 3.511
eb ay Name:uergsy
 
AW: Ball Launch beim HSII "zu schwach"

Schau dir auch mal die Klapprampe oben an. Es kann sein, dass die nicht weit genug noch geht und die Kugel bremst. Beim Schießen des Loops mit den Flipperfingern merkt man das nicht, weil die Kugel deutlich schneller ist.

Grüße,
Ürgsy
__________________
Bsd (Wämpajas du iksisd); Radical (Skajt or dai); Cosmic Flash (); Far Out ();
Out of my basement & into my memory: EFTLW, T2, RG, HS2, TAF, BT, NF, FH, TAR&B&F, TF, EFR, JD, FP, TSPP, EEL
Ürgsy ist offline   Mit Zitat antworten
Alt 18-12-2017 , 12:11   Nach oben   #7
Vincent05
Registrierter Benutzer
 
Registriert seit: Feb 2013
Ort: Hannover
Alter: 50
Beiträge: 718
 
AW: Ball Launch beim HSII "zu schwach"

Zitat:
Zitat von Ürgsy Beitrag anzeigen
Schau dir auch mal die Klapprampe oben an. Es kann sein, dass die nicht weit genug noch geht und die Kugel bremst. Beim Schießen des Loops mit den Flipperfingern merkt man das nicht, weil die Kugel deutlich schneller ist.

Grüße,
Ürgsy
Moin,
gute Idee, aber das kann ich ausschließen. Die Hebevorrichtung habe ich auf Grund dieses Fehlers schon vor einiger Zeit korrigiert. Trotz Protector passt die Kugel überall sauber durch.

Gruß

Sven
Vincent05 ist offline   Mit Zitat antworten
Alt 18-12-2017 , 12:18   Nach oben   #8
Vincent05
Registrierter Benutzer
 
Registriert seit: Feb 2013
Ort: Hannover
Alter: 50
Beiträge: 718
 
AW: Ball Launch beim HSII "zu schwach"

Zitat:
Zitat von exator Beitrag anzeigen
ich könnte mir vorstellen, dass diese kleine Kante die Kugel schon genug ausbremst um den beschriebenen Fehler auszulösen.

Gruß
Kai
Irgendwelche Ideen, wie ich das "reparieren" kann? Ich wäre ja durchaus willens, es mal mit einer stärkeren Spule zu versuchen. Nur welche wäre denn "ein bisschen" stärker? Muss ja gar nicht viel sein, denn manchmal schafft die Kugel ja den Turn.

Gruß

Sven
Vincent05 ist offline   Mit Zitat antworten
Alt 18-12-2017 , 15:21   Nach oben   #9
Ürgsy
Hell bent for leather
 
Benutzerbild von Ürgsy
 
Registriert seit: Dec 2003
Ort: Ulm
Alter: 36
Beiträge: 3.511
eb ay Name:uergsy
 
AW: Ball Launch beim HSII "zu schwach"

Wie du ja schon rausgefunden hast ist das eine Spezialspule. Die gibts nicht in verschiedenen Stärken. Die ist ja vergleichbar mit einer Flipperspule, nur ohne Haltewicklung.
Evtl. könnte man eine solche nehmen und nur die Powerwicklung anschließen?!
__________________
Bsd (Wämpajas du iksisd); Radical (Skajt or dai); Cosmic Flash (); Far Out ();
Out of my basement & into my memory: EFTLW, T2, RG, HS2, TAF, BT, NF, FH, TAR&B&F, TF, EFR, JD, FP, TSPP, EEL
Ürgsy ist offline   Mit Zitat antworten
Alt 02-01-2018 , 13:34   Nach oben   #10
Vincent05
Registrierter Benutzer
 
Registriert seit: Feb 2013
Ort: Hannover
Alter: 50
Beiträge: 718
 
AW: Ball Launch beim HSII "zu schwach"

Hi again,
die neue Spule hat die Situation leider nicht verbessert. Ich habe nun noch einmal mit der Positionierung selbiger experimentiert. Habe ich vorher drauf geachtet, dass die Kugel möglichst mittig getroffen wird, so habe ich die Spule nun leicht nach außen verschoben. Dadurch wird die Kugel eher von der Kante der Plungerspitze getroffen. Und siehe da, der Turnaround beim Abschuss klappt nun zu 99%. Muss ich zum Glück nicht so wirklich verstehen, aber es funktioniert.

Gruß und frohes neues Jahr

Sven
Vincent05 ist offline   Mit Zitat antworten
Alt 02-01-2018 , 23:52   Nach oben   #11
Pinfun
Registrierter Benutzer
 
Benutzerbild von Pinfun
 
Registriert seit: Feb 2017
Ort: Bayern
Alter: 45
Beiträge: 914
 
AW: Ball Launch beim HSII "zu schwach"

Das hat meiner auch. Habe erst diese Woche das Apron abgebaut und gesehen dass der Plunger ganz rechts auf Anschlag eingestellt ist und dachte mir ich bau das mal mittig.
Selbes Problem, kam nicht mehr rum. Wieder ganz nach rechts gebaut: Läuft!
Never change a running system.
__________________
TAFHSIISFIIF14T2WWMSF, kleines Flipperrätsel
Pinfun ist offline   Mit Zitat antworten
Alt 03-01-2018 , 00:00   Nach oben   #12
Pinfun
Registrierter Benutzer
 
Benutzerbild von Pinfun
 
Registriert seit: Feb 2017
Ort: Bayern
Alter: 45
Beiträge: 914
 
AW: Ball Launch beim HSII "zu schwach"

Bei meinem sieht man übrigens an den Spuren der Sprengringe dass der Plunger früher mal mittig montiert war. Möglicherweise ging das mal und seit der Plunger so abgenudelt ist geht’s nur noch so. Denke mir der längere Weg des Plungers bringt mehr Kraft.
__________________
TAFHSIISFIIF14T2WWMSF, kleines Flipperrätsel
Pinfun ist offline   Mit Zitat antworten
Antwort
Themen-Optionen

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge anzufügen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

vB Code ist An.
Smileys sind An.
[IMG] Code ist An.
HTML-Code ist Aus.
Gehe zu

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
TOTAN Sound klingt "schwach" Marty Bally / Williams WPC 95 Geräte 2 15-06-2015 11:44
S: "Launch Ball" Scheibe gozzle Suche Teile 4 17-11-2012 17:45
Ist jetzt "Destroy the Ring" oder "Valinor" das Finale beim LOTR gobo Genereller Flippertreff 14 25-06-2012 18:50
Probleme beim Williams IJ "Start Button" und "Super Ball Button" demontieren stepge Fragen zur Pflege der Geräte 6 23-11-2008 18:02
Williams Firepower "Ball in Play" & "Game Over" Lady Early Electronics (ab 1978) 3 09-06-2006 15:36


Alle Zeitangaben in WEZ +1. Es ist jetzt 06:40 Uhr.


Powered by vBulletin® Version 3.6.8 (Deutsch)
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright by flippermarkt.de 2001-2016
Impressum  -  Datenschutzbestimmungen