Flippermarkt.de - Das FlipperForum  
Zurück   Flippermarkt.de - Das FlipperForum > Rund um den Flipper > Technische Probleme und deren Lösungen > Data East & Sega
Portal Registrieren Hilfe Howto Benutzerliste Kalender Suchen Heutige Beiträge Alle Foren als gelesen markieren

Data East & Sega CPU Versionen 1, 2 und 3. Baujahre 1986 bis 1995.
Bitte vor Erstellung einer Hilfeanfrage DIESEM Link folgen und im Nachrichtenfenster bitte den Techhelp-Button verwenden!

Antwort
 
Themen-Optionen
Alt 10-08-2017 , 10:17   Nach oben   #1
MajorTim
Registrierter Benutzer
 
Registriert seit: Aug 2017
Ort: Paris
Alter: 38
Beiträge: 3
 
Tommy The Who's - Soundproblem

Hallo Leute,
Ich bin neu hier auf dem Forum und auch backfrischer Besitzer eines Flippers.
Im September sind wir nach Paris gezogen und dort habe ich von einem üppigen Flippermarkt profitiert um mir einen Data East Tommy The Who's zuzulegen. Der alte Besitzer hatte ihn voll restauriert und er ist in einem super Zustand.

Jedoch habe ich seit einer Woche eine kleine Panne. Ein Freund hat mir geraten hier nach gutem Rat zu fragen bevor ich ein teuren Pariser Reparatur service rufe.

Das Problem ist der Ton. Musik und Soundeffekte waren plötzlich während dem spielen weg. Ein Hohn bei einem Musik Flipper wie der Tommy. Die Lautstärke Regelung funktioniert, leider eben nur das Rauschen in den Lautsprechern wird stärker oder schwächer.

Als Flipper Neuling habe ich bis jetzt folgendes probiert*:
  • mit dem Multimeter (Neuanschaffung!) alle Sicherungen der Machine gecheckt. Sind alle OK.
  • Die Spannungen der Soundkarte getestet. Auch OK.
  • Das Verbindungskabel zwischen Soundkarte und CPU umgekehrt und die Stecker mit Kontakt Spray geputzt.

Das ist die aktuelle Situation. Wer hat guten Rat*oder schon eine ähnliche Panne erlebt*?

Vielen Dank und Grüsse nach Deutschland,

Tim


Zu meiner Anfrage gebe ich folgende Daten bekannt:
Gerätename : Tommy The Who's
Technische Unterlagen : Ich habe nur das technische Manual.
Mein Wissensstand : Ich habe geringe Kenntnisse.
HowTo : Ich habe dort nichts zu meinem Problem gefunden.
Vorhandene Messgeräte : Digitalmultimeter .
Lötkenntnisse : Habe ich noch nie gemacht.
Wie ist der Fehler aufgetreten : Aus heiterem Himmel.
Einen hinsichtlich der Platinen baugleichen Flipper : besitze ich nicht.

Fehlerbeschreibung :
Keine Musik und Ton mehr, nur rauschen in den Lautsprechern
MajorTim ist offline   Mit Zitat antworten
Alt 11-08-2017 , 19:19   Nach oben   #2
MajorTim
Registrierter Benutzer
 
Registriert seit: Aug 2017
Ort: Paris
Alter: 38
Beiträge: 3
 
AW: Tommy The Who's - Soundproblem

Niemand?
MajorTim ist offline   Mit Zitat antworten
Alt 12-08-2017 , 08:31   Nach oben   #3
gernot2
Super Moderator
Super Moderator
 
Registriert seit: Jun 2012
Ort: München
Alter: 53
Beiträge: 3.973
 
AW: Tommy The Who's - Soundproblem

Bekommst du keinen einzigen Ton?
So etwas ist ohne Oszilloskop nur mit Glück zu finden.
Sitzen die Roms noch gut im Sockel?

Außer die 5V das Reset Signal auf dem Soundbord zu messen fällt mir nichts ein das mit dem Multimeter geht.

Gernot
gernot2 ist offline   Mit Zitat antworten
Alt 12-08-2017 , 18:00   Nach oben   #4
MajorTim
Registrierter Benutzer
 
Registriert seit: Aug 2017
Ort: Paris
Alter: 38
Beiträge: 3
 
AW: Tommy The Who's - Soundproblem

Danke Gernot für die Antwort.
Nein ich bekomme nur noch rauschen aus den Lautsprechern. Die ROMs scheinen OK aber ich bin kein Experte.

Was meinst du mit dem Reset Signal ?
MajorTim ist offline   Mit Zitat antworten
Alt 12-08-2017 , 18:58   Nach oben   #5
gernot2
Super Moderator
Super Moderator
 
Registriert seit: Jun 2012
Ort: München
Alter: 53
Beiträge: 3.973
 
AW: Tommy The Who's - Soundproblem

Auf dem Soundbord werden die 5V Versorgungsspannung überwacht. Sind sie zu gering wird das Soundbord von IC U14 zurückgesetzt.
Das Reset Signal das das erledigt liegt an U14 pin 5 an und hat 5V wenn alles OK ist.

Ich denk aber du solltest dir Hilfe für dieses Problem suchen oder das Bord testen lassen.

Gernot
gernot2 ist offline   Mit Zitat antworten
Antwort
Themen-Optionen

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge anzufügen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

vB Code ist An.
Smileys sind An.
[IMG] Code ist An.
HTML-Code ist Aus.
Gehe zu

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Suche Tommy Skillshot Grafik / Bild / Plastic & Tommy Plastic wied. verfügbar Rio Suche Teile 2 17-01-2016 09:25
Soundproblem beim Tommy RAGLGAGL Data East & Sega 1 09-03-2014 17:42
BSD - Soundproblem retrosys Bally / Williams WPC Geräte 14 07-12-2013 11:06
DE Soundproblem Pin-Depp Data East & Sega 4 15-07-2008 15:38
RfM mit Soundproblem Canyon Verkaufe Flipper 0 30-04-2005 19:52


Alle Zeitangaben in WEZ +1. Es ist jetzt 04:17 Uhr.


Powered by vBulletin® Version 3.6.8 (Deutsch)
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Copyright by flippermarkt.de 2001-2016
Impressum  -  Datenschutzbestimmungen